通达信macdtne指标下载,通达信的.tne的指标是怎么导入的

内容导航:
  • 通达信的.tne的指标是怎么导入的
  • 求macd通达信选股公式
  • 1、帮助写个通达信macd 的指标,与通达信自带macd一样。
  • 如何下载或者导出股票行情软件的技术指标数值?如KDJ,MACD等
  • 求通达信15分钟周期MACD底背离的选股公式
  • 通达信有没有什么指标可以判断macd底背离的有的话发几张图看看?
  • Q1:通达信的.tne的指标是怎么导入的

    1.你下载到公式文件(XXXXX.tne)后,保存或复制一份到桌面(或:我的文档,或你喜欢存放的文件夹);
    2.打开你的通达信行情软件,看到K线图后,按组合键:
    CTRL+F -----导入公式 -----找到并点选公式文件存放的位置(比如桌面) -----点公式文件 -----打开 -----(如果有安装密码)输入密码:******** -----按[全部选中],点[覆盖同名] -----OK 。

    Q2:求macd通达信选股公式

    根据我多年的通达信指标编辑经验来看,我自己编辑的指标应该有500个以上,最后证明都没有多大的指导意义,可能在某个时间段,能有几笔盈利,但是特殊行情来临时,你会死守着你的指标,这时候会把前期你所有的盈利亏掉,并且有可能严重亏损,这就是人们经常说的“盈亏同源”的观点,所有的股票单一的看某个指标进行买卖都是不能稳定盈利的。对于普通散户,最好的办法就是长线持有股票,要跟随大势,小的趋势没有人能预测准确,大势也没有人能改变。指标炒股的这条路很难。

    Q3:1、帮助写个通达信macd 的指标,与通达信自带macd一样。

    1、简单的,和系统macd一样的如下:
    DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORBLUE;
    DEA:EMA(DIF,9),COLORGREEN;
    MACD:(DIF-DEA)*2,COLORSTICK;
    红柱:IF(MACD>REF(MACD,1),MACD,DRAWNULL),STICK,COLORRED;
    绿柱:IF(MACD<REF(MACD,1),MACD,DRAWNULL),STICK,COLORGREEN;
    2、 和系统macd参数一样的,加了其他条件的如下:
    DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORBLUE;
    DEA:EMA(DIF,9),COLORGREEN;
    MACD:(DIF-DEA)*2,COLORSTICK;
    红柱:IF(MACD>REF(MACD,1),MACD,DRAWNULL),STICK,COLORRED;
    绿柱:IF(MACD<REF(MACD,1),MACD,DRAWNULL),STICK,COLORGREEN;
    抄底:ABS((CROSS(DIF,DEA)&&DEA<=-0.07)*DIF)*1.50,COLORLIMAGENTA;
    强度1:IF(DIF>DEA,DIF,DRAWNULL),COLORRED,LINETHICK1;
    强度2:IF(DEA<DIF,DEA,DRAWNULL),COLORMAGENTA,LINETHICK1;
    DRAWTEXT(ABS(抄底)>0,抄底*1.10,'抄底'),COLORYELLOW;
    DRAWICON(ABS(抄底)>0,抄底*1.02,4);
    DRAWICON(CROSS(DIF,DEA),DEA,1);
    DRAWICON(CROSS(DEA,DIF) ,DEA,2);
    DRAWICON(CROSS(DIF,0) AND DIF>DEA,0,1);
    DRAWICON(CROSS(0,DIF) AND DIF<DEA,0,2);
    A1:=BARSLAST(REF(CROSS(DIF,DEA),1));
    A2:=BARSLAST(REF(CROSS(DEA,DIF),1));
    底背离:=REF(C,A1+1)>C AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA);
    顶背离:=REF(C,A2+1)<C AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF);
    DRAWTEXT(底背离=1 AND A2<=10,DIF,'底背'),COLORRED;
    DRAWTEXT(顶背离=1 AND A1<=10,DIF,'顶背'),COLORGREEN;
    XG:底背离=1 AND A2<=10,NODRAW;

    Q4:如何下载或者导出股票行情软件的技术指标数值?如KDJ,MACD等

    通达信可以
    只要你将需要的指标显示在K线图上,无论主图还是副图,然后点击34,导出数据,EXCEL、TXT都可以。

    Q5:求通达信15分钟周期MACD底背离的选股公式

    用日线背离的就可以了。

    Q6:通达信有没有什么指标可以判断macd底背离的有的话发几张图看看?

    通达信系统不自带这样的指标,需要用户根据自己需要的条件编写,例如下图中的macd柱的顶底背离自动画线指标.

    上一篇:上一篇:巴菲特靠100美元起家吗
    下一篇:下一篇:通达信鸳鸯底指标
    • 评论列表

    发表评论: